Schlagwort-Archive: Support

Spectralis LP filter repair I

The Spectralis 24 dB analog  lowpass filter opens actually up to 15KHz.  In rare cases a defective part prevents the control voltage from reaching the highest value. In this case, the filter opens up to a frequency of 4 KHz only. As a result the filter has a very mellow sound. You can check your filter by loading the file below. The download contains a zip file with a Spectralis pattern. The pattern must be copied into an empty song. Hook up the Spectralis to a computer with a USB cable and copy and paste the file into an empty song. If there is no empty song anymore  please copy one of the song folders from the Spectralis to your local harddisk (backup the song). Now you can delete the content of that folder on the Spectralis or the entire songfolder. After deleting the whole folder please create a new songfolder on the Spectralis flash memory and use the same name as the song from which you have previously made a computer backup. The name has the following format: „SongXX“ where XX stands for a songnumber between 01 and 32.

Download the file below, exctract the pattern and copy the pattern to the new song folder.

PATT01.SPT
Now unmount the Spectralis and remove the USB cable. Next please select the song and start the first pattern in pattern mode.

The pattern plays four notes over 4 octaves with a saw waveform. It starts with four octaves fed through the Multimode filter followed by the same notes fed into the lowpass filter.

If the second four notes are always mellow like the audio example below, the filter should be repaired:

But if the filters open almost with the same high overtones like in the audio file below, everything is fine:


The new frequency range of the filter can cause sound differences in your own songs. The frequency modulation caused by the envelope depth settings, sequencer line modulations, cutoff tweaks you maybe have recorded with the modulation wheel or with aftertouch or any other modulation of the filter will sound different after the modification!

If you want to make sure to get the same results like before this modifications, please just record your songs onto your DAW for later reference.

All the factory songs have been produced with a filter, that closes and opens in a normal way. The factory songs maybe will sound different but they will then sound like they have been produced by me. So – just enjoy the new versions of them 😉

I created a little instruction video for the repair. The defective part can be extracted by cutting the pins of a that part. That can be done with a box cutter. The pins can be cut much easier than you maybe expect. Please don’t move the cutter back and forth. If you do that you can maybe cut printed circuit board tracks, that are essential for the functionality of the filter. Simply place the cutter onto a pin as close as possible to the part itself and press the cutter down. Do that with all 3 pins. Afterwards you can take away the part. When you play the pattern again, it should sound like the second audio file.


Accelerator Synthesizer.

Accelerator: Troubleshooting II – Random parameter changes at external synths

Sometimes strange things happen in the studio. Most of these nerve-wracking issues are caused by a silly thing. Maybe, you already experienced the following  one:

You are playing an external synth or plugin synth from the Accelerator keyboard and the sound of the external gear is randomly changing or the MIDI input monitor of your DAW is receiving MIDI controller data even when you are not touching the Accelerator.
In most cases problems like that are caused by the motion sensing circuit of the Accelerator. The sensitivity of this circuit is very high and even the smallest changing of of the three  position angles of the keyboard are converted into MIDI controller data.
It is an easy task to lower the sensitivity of the circuit. If you are not using the motion sensor at all you should disable it completely. Please just follow the steps below:

1.) Push the [SYSTEM]-button.
2.) Push the [ARROW-DOWN]-button 9 times.
3.) A view monitor for sent controller messages shows up.
4.) The first display encoder is assigned to the sensitivity control. Turn it down to 1.
5.) Push any other button (PERFORM, PROGRAM, BANK, PART SELECT etc.) to leave the system menu again.

The problem should have been solved by the action above.

PS.: There is a parameter called „ACC SEND: ON/OFF“. Unfortunately this looks like a filter for the sensor data but is not doing anything at the current version of the firmware.
( Accelerator Version 1.90, 05.11.2013)